Rénovation d’un Fender Champ 12

6

Ne possédant pas d’ampli à lampes, cela faisait un petit moment que l’idée de construire un ampli à lampes me trottait dans la tête. Mon projet initial était de construire un ampli inspiré du Fender Princeton Reverb. J’avais estimé l’enveloppe du projet à 9000 Dh. En discutant de mon projet avec ami, ce dernier me dit qu’il est tombé sur un vieil ampli Fender tout lampes, un Champ 12 de la fin des années 80 que son propriétaire vendait à près de 1000 dh car l’ampli avait un problème de puissance. Après mûre réflexion, je me convainc que la rénovation de cet ampli pouvait être un bon projet intermédiaire avant de me lancer dans le projet plus conséquent qu’est la construction d’un clone du Fender Princeton Reverb.

Avant d’aller acheter l’ampli, j’ai fouiné un peu sur le net pour voir les origines possibles de la perte de puissance de l’ampli. Hormis un problème provenant des lampes, l’hypothèse la plus probable était le transformateur de sortie défectueux. La pièce de remplacement coûtant 40€, ce n’était pas un coup majeur pour réparer l’ampli (même si cela reste une des pièces les plus chères de l’ampli !).

Je vais donc essayer l’ampli, hormis le problème de puissance, l’ampli sonne correctement. J’achète immédiatement l’ampli et le ramène chez moi. J’ouvre alors l’ampli et découvre qu’il a déjà été bricolé, mal bricolé mais de façon mineure (changement d’une des entrées jack et modification du footswitch). Heureusement, en dehors des soudures mal faites, il n’y a pas dégâts sur les cartes électroniques.

Je télécharge alors le schéma de l’ampli afin de tester  les tensions de références de l’ampli pour voir s’il y a des problèmes dans les étages de transformation de puissance, de préamplification et d’amplification de puissance.

champ_12_schem

Le chassis de l’ampli est installé sur un support à l’extérieur de son cabinet et j’ai également démonté le haut-parleur du cabinet pour pouvoir le brancher à l’ampli (il est fortement recommandé de ne pas allumer un ampli à lampe sans son haut parleur).

IMG_0505

N.B. : Eviter de poser votre ordinateur ou votre téléphone à proximité du haut-parleur pendant les phases de test, le haut-parleur est équipé d’un gros aimant qui peut faire de gros dégâts sur vos disques durs.

Je commence par mesurer les tensions de puissance A+, B+ et C+, tensions qui alimentent les lampes de préamplification, la lampe de puissance et le transformateur de sortie. Les valeurs correspondent, mais je trouve la résistance r101, de valeur 1k noircie. Je la change et je retrouve les mêmes valeurs. Conclusion : l’alimentation de l’ampli fonctionne.

Je teste alors les tensions au niveau des lampes (les tensions encadrées sur le schéma). Les valeurs corespondent. Cela me laisse supposer que les étages de préamplification et d’amplification fonctionnent.

Il me reste alors à tester mon hypothèse initiale, le transformateur. A vu d’oeil, le transformateur a l’air d’avoir eu chaud. Il y a du vernis qui a bavé sur le chassis du transformateur.

transfo

Ne sachant pas comment tester un transformateur de sortie, je cherche un tutorial et tombe sur une vidéo sur YouTube qui explique comment tester un transfo de sortie :

Je teste donc comme indiqué les résistances aux primaire et secondaire et je trouve une résistance de 2 Ohm dans le secondaire alors que je devrais trouver une resistance quasi nulle dans le cas d’un transfo de sortie fonctionnel. Mon diagnostic initial était donc correct, le transfo de sortie est à changer. Le transformateur de sortie de remplacement est un Hammond 1750b, clone du modèle 024038, transformateur de sortie également utilisé pour la reverb du Vibro-King.

L’ampli produit également un « hum » lorsqu’il est branché. Cela doit provenir des condensateurs de filtrage qui, il faut le rappeler, ont plus de 20 ans doivent donc être remplacer. J’ai décidé de les remplacer par des condensateurs électrolytiques TAD Gold Cap de même valeur, 47 uF, mais avec une tension nominale plus grande (500 V au lieu de 350V). Je voulais prendre à la base des JJ chez tubetown mais je me suis rendu compte que les condensateurs était trop gros, du coup je les ai commandé chez Tube Amp Doctor. J’ai eu un petit regret après lorsque j’ai vu que tubetown vendait également les équivalents dans la marque de référence F&T. Je ne saurais dire quelle marque est la meilleure entre les trois…

OUS_3492

Mon projet initial étant de construire un clone modifié du  Princeton reverb de la première moitié des années 60, je décide de remplacer les résistances film carbone par des résistances composite carbone de puissance 1/2W et 1W (la plupart des résistances présentes sur le circuit ont une puissance de 1/4W). Les résistances composite carbone étaient initialement utilisées dans les premières générations d’amplis car elles étaient les moins chères. Aujourd’hui les resistances film métal et film carbone ont de meilleures caractéristiques sur le papier, notamment en terme de tolérance (la tolérance est l’écart entre la valeur théorique du composant et sa valeur réelle) ; mais les résistances composite carbone, de par leur tolérance avoisinant les 10%, et donc de leur erreur dans la précision, participent à ce sentiment de son chaud des premières générations d’amplis. J’ai utilisé des métal films pour les résistances nécessitant une puissance de 2W

J’ai remplacé les condensateurs en céramiques par leur équivalent en Silver Mica. J’ai ensuite remplacé les condensateurs film par des Spragues Orange Drop 716p et les condensateurs chimiques par des Spragues Atom.

OUS_3493

Pour avoir une idée plus précise des pièces, voici la liste.

IMG_0518

Lorsque j’ai manipulé les cartes électroniques, je me suis retrouvé avec une série de câbles qui cassaient à la moindre manipulation. J’ai donc décidé de refaire le câblage entre les cartes et les lampes avec des câbles en tissus monobrin comme ceux utilisés dans les vieux amplis fender.

OUS_3495

J’ai changé quelques unes des valeurs des résistances et des condensateurs soit parce que les valeurs initiales n’étaient pas disponibles soit pour modifier le tone stack et la tension de plaque des lampes.

J’ai remplacé les jacks en plastiques d’origine par des jacks métalliques switchcraft.

OUS_3497

J’ai changé les potentiomètres du volume du canal, du gain et du volume du canal saturé par des potentiomètres de moindre valeur pour pouvoir mieux exploiter la course des potentiomètres sans y laisser mes oreilles.

J’ai changé les lampes fournies avec l’ampli par des JJ. 6L6GC en puissance, 5751 pour la première lampe de préampli (abaisse le gain de v1 par rapport à une ecc83s)et ecc803s pour la deuxième de préampli (augmente le gain de v2)

About author

6 comments

  1. Domi 3 février, 2016 at 20:23 Répondre

    Bonjour Oussama

    j’ai lu avec attention cette restauration du Champ 12. Ceci suite à un achat d’occase d’un ampli similaire récemment. J’ai joué dessus une semaine, mais aujourd’hui, plus rien, plus de son.

    Selon votre recommandation, j’ai commandé ce transfo chez Tube Town. Je vais déjà commencer par ça, puis on verra bien , une chose après l’autre. Merci pour vos explications. J’aime bien ce petit ampli, un peu « cheap », mais très sympa si on y prête attention. Bien à vous et si vous voulez, je vous informerai de la suite des opérations. Domi

    • Oussama 3 février, 2016 at 20:32 Répondre

      Merci pour ton retour. Je suis content que cela ait pu t’aider.
      Il m’arrive que le son ne sorte plus lorsque je sers trop les vis du chassis avec l’enceinte. Le nouveau tranfo est lègèrement plus gros que l’ancien. Il m’est arrivé de bugger pendant une heure à cause de ce problème parce que lorsque le chassis était démonté cela marchait et dès que je le remontais dans l’enceinte, je n’avais plus de son…

      • Domi 8 février, 2016 at 13:41 Répondre

        Bonjour Oussama

        Comme promis, voici la suite.

        J’ai bien reçu le transfo de Tube Town, impeccable. Mais, cela ne change rien, bon l’ancien visuellement déjà est dans un triste état, donc il fallait faire la modif de toute manière.

        Donc pour résumer, pas de son sinon le fameux hum qui lui est toujours bien présent. J’ai inspecté visuellement les composants électroniques, et mis à part les grosses résistances R48 et R50 tout à l’air sain. Mais, ça ne veut rien dire. Les soquets des lampes eux sont en assez mauvais état. les cosses « flottent » bien dans leur logement. Si tu as une idée? merci bien à toi
        Domi

        • Oussama 8 février, 2016 at 13:45 Répondre

          Je suis désolé de lire ça. Si tu pouvais m’envoyer des photos de la carte, ça me donnerait peut-être une idée. Envoie les sur mon adresse gmail, mon id est moulayoussamadrissi.

  2. david 6 mai, 2019 at 09:43 Répondre

    je viens de lire votre article et je permets de vous demander quelques renseignements sur cet ampli
    Tout d’abord c’est un made in usa a priori mais impossible de le dater précisément.
    Je crois savoir que les red knobs sont apparus après les black knobs et l’ampli a été fabriqué de 87 à 92.
    Il existe néanmoins des séries badgées MI USA mais produites à Mexico…..Mon serial number est Mxxxxx.

    J’aime cette ampli, le son clair est bon et assez typique Fender, la disto est moyenne mais fait le boulot, en revanche la reverb est déconcertante de part sa conception, localisation et son son.J’ai rarement vu qlq chose d’auusi cheap !!
    Ce carton contient une reverb 2 ressorts non suspendus, le tout collé à l’arrache avec des bouts de mousse qui s’effritent.

    J’ai effectué quelques modifs malgré mes compétences limitées:
    – hp eminence legend
    – un switch on/off en facade pour passer du canal clean à drive (invraisemblable que cela n’ait pas été fait d’usine).
    – changer le potard de volume drive par B100kohms pour plus de progression et de facilité d’utilisation.
    -Aposer une résistance de 330kohms sur le potard du gain.
    -placer un jack femelle sous le chassis pour pouvoir désolidariser le footswitch (invraisemblable aussi)
    -j’ai extrait la reverb de son carton et de l’intérieur de l’ampli.
    -je vais prochainement upgrader la reverb par un tank 8BB2C1B déporté au fond du cab ( au vue de la qualité de la reverb d’origine je ne risque pas grand chose).
    -esthétiquement j’ai changé le voyant de power et les boutons.
    -une JJ 6L6 et une JJ ecc83s et une JJ 12AY7 pour calmer la bête.

    Voici mes deux questions:

    je ne sais pas si le tank reverb (cité précédemment) collera parfaitement avec les valeurs en ohms input/output d’origine ?

    j’ai lu que vous avez mis des lampes de préamp V1 et V2 différentes de celles d’origine (moi aussi) , je souhaiterai avoir confirmation de l’emplacement exacte des sockets V1 et V2 svp ?
    merci d’avance
    David

Post a new comment

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.

Articles Recommandés

LE ROBOT SCARA

Après vous avoir présenté les différents types de robots, je démarre une série d’articles sur les différents robots que je connais. Aujourd’hui, je vais vous ...